MAFA logo MAFA – MPD client for Android™

Mopidy

Mopidy is mostly compatible with MPD protocol. However prior to version 2.2.1 Mopidy was not declaring the "idle" command in its response to the "commands" command.
This command is required by MAFA so if Mopidy is showing as "Unsupported" please upgrade it to version 2.2.1 or newer.